Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2024 - 09:00 UTC
Scheduled
Dear Client,
We are reaching out to inform you of an upcoming maintenance activity scheduled to enhance our infrastructure and ensure continued service reliability.
Type: Planned Maintenance - US & CA SMSCs Impact: Clients may experience a temporary disruption in message processing, potentially affecting message delivery and receipt for AT&T and Rogers services.
Start Time: 2024-09-18 09:00 UTC End Time: 2024-09-18 11:00 UTC
We apologize for any inconvenience this change may cause. If for any reason the maintenance is extended or canceled, we will advise you accordingly.
Please contact support@sinch.com should you require further information or assistance.
Posted Sep 03, 2024 - 20:23 UTC
This scheduled maintenance affected: Connectivity by region (SMS - CA - ShortCode, SMS - CA - Toll Free, SMS - US - ShortCode, SMS - US - Toll Free).