Delivery Issue Germany O2 & E-Plus
Incident Report for Sinch
Resolved
This incident has been resolved.

End Time: 2020-01-21 11:30 UTC
Posted Jan 21, 2020 - 11:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 07:56 UTC
Investigating
We are observing delivery issues to O2 and E-Plus Germany.
Impact: Clients may experience delayed or missing MT and MO messages.
We are working with the operator to resolve this issue.
Posted Jan 21, 2020 - 07:53 UTC
This incident affected: Verification (SMS Verification) and Connectivity by region (SMS - EMEA).