Delivery Issue Brazil - Sercomtel

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-20 06:48 UTC
Incident End Time: 2025-03-20 18:43 UTC
Posted Mar 20, 2025 - 21:03 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 16:47 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 14:32 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel.

Incident Start Time: 2025-03-20 06:48 UTC

Impact: Delayed MT's/Delayed MO's & Late delivery receipts

We will update as soon as we have more information.
Posted Mar 20, 2025 - 11:52 UTC
This incident affected: External Connectivity (SMS - LATAM).