Operator Notification - M1 Singapore
Incident Report for Sinch
Resolved
Dear Clients,

The traffic towards M1 Singapore has been stable and performing well since 2021-04-06 07:24 UTC.
We are no longer seeing any degradation, thus this incident is resolved.

Incident Start Time: 2021-03-30 00:00 UTC
Incident Improvement Time: 2021-04-06 07:24 UTC
Incident End Time: 2021-04-07 02:25 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Apr 07, 2021 - 02:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2021 - 21:33 UTC
Monitoring
Dear Clients,

We are writing to inform you that the issue has been identified and we are working closely with the operator.

A fix is being implemented and we are following up with the operator to get all information regarding the root cause. We do see improvement in delivery towards the network M1 Singapore and we will keep monitoring this destination closely.

Incident Start Time: 2021-03-30 00:00 UTC
Incident Improvement Time: 2021-04-06 07:24 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Apr 06, 2021 - 09:31 UTC
Investigating
Dear Clients,

We are writing to inform you that we are currently observing delivery delays towards network M1 Singapore. We are currently working with the operator to resolve the issue.

Incident Start Time: 2021-03-30 00:00 UTC

Impact: Clients may observe delayed MTs towards M1 Singapore.

We appreciate your patience while this is being worked on. If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Mar 30, 2021 - 15:02 UTC
This incident affected: Connectivity by region (SMS - APAC).