Service Disruption - Sinch Engage Legacy

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-04-15 10:10 UTC
Incident End Time: 2026-04-15 12:55 UTC
Posted Apr 15, 2026 - 13:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 12:15 UTC

Investigating

We are currently investigating an issue with creating message templates in Sinch Engage Legacy.

Incident Start Time: 2026-04-15 10:10 UTC

Impact: Clients may experience errors when attempting to create new message templates via the “Create a template” option. This issue is affecting multiple accounts and preventing template creation.

We will provide further updates as more information becomes available.
Posted Apr 15, 2026 - 10:57 UTC
This incident affected: Sinch Engage (Sinch Engage (Legacy)).