Delivery Issue Philippines - Globe Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-09-08 01:00 UTC
Incident End Time: 2023-09-08 15:50 UTC
Posted Sep 09, 2023 - 00:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 15:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 10:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 08:07 UTC
Investigating
We are currently observing delivery issues towards Philippines - Globe Telecom.

Incident Start Time: 2023-09-08 01:00 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 08, 2023 - 06:12 UTC
This incident affected: Connectivity by region (SMS - APAC).