Sinch Operator Notification - Toll free Number provider
Incident Report for Sinch
Resolved
Dear Client,


Our partner was able to locate the root cause of this incident and a fix was implemented. It was confirmed that the implemented fix has resolved the issue.


Incident start time: 2020-06-18 14:21 UTC

Incident restoration time: 2020-06-18 15:19 UTC
Incident stop time: 2020-06-22 15:30 UTC

Please contact support@sinch.com should you require further information or assistance.
Posted Jun 30, 2020 - 07:17 UTC
Monitoring
Dear Client,


We are writing to inform you that our Toll-Free number provider have addressed a network issue to the carriers and while we are not currently witnessing any duplication at present.

We continue to monitor the issue at this time.

Gateway impacted: 800

Incident start time: 2020-06-18 14:21 UTC

Incident restoration time: 2020-06-18 15:19 UTC
Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with
the provider to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Jun 18, 2020 - 16:18 UTC
Investigating
Dear Client,


We are writing to inform you that we are received information from our Toll-Free number provider that duplication issue has been identified for some outbound (MT) messages originating from toll-free senders.


Gateway impacted: 800

Incident start time: 2020-06-18 14:21 UTC

Incident restoration time: TBA

Incident stop time: TBA

We appreciate your patience and apologize for any inconvenience experienced while we are working with
the provider to resolve this issue.


Please contact support@sinch.com should you require further information or assistance.
Posted Jun 18, 2020 - 14:54 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).