The issue has been identified and a fix is being implemented.
Posted Sep 09, 2025 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2025 - 18:29 UTC
Investigating
Services :: Operator Services
Start Date and Time(GMT): 09th September 2025 18th GMT hour
Description: Our internal monitoring has alerted to an incident, that the Report Manager is currently inaccessible. Our team is aware of the issue and is actively investigating the cause. We are working to resolve the matter as quickly as possible.
The Statistics reported over Report Manager are delayed and therefore customer may not be able to access some of their latest transactions
We are treating this on priority and our supports are triaging for a recovery.
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 09, 2025 - 18:27 UTC
This incident affects: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US, International SMS 365).