Service Degradation – Verification – Global

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-04-08 13:00 UTC
Incident End Time: 2026-04-08 15:22 UTC
Posted Apr 08, 2026 - 15:42 UTC

Investigating

We want to inform you that we are currently experiencing a performance degradation impacting our OKTA Verification service globally.

Incident Start Time: 2026-04-08 13:00 UTC

Impact: Customers may experience delayed or failed verification attempts via the Okta endpoint.

We sincerely apologize for any inconvenience this may cause and appreciate your understanding while we work to resolve the issue.

For further information or assistance, please contact us at support@sinch.com.
Posted Apr 08, 2026 - 15:18 UTC
This incident affected: Verification (SMS Verification, Verification Text to Speech).