DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-44330
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 01:46 UTC
Investigating
Ticket Number :: MNOC-44330
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery of Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 15 November 2022 17:30 Hrs

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 15, 2022 - 17:45 UTC
This incident affected: Sinch DI Services (MMS 365).