US7 Site Degradation
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform that this incident is resolved.

Incident End-Time: 2022-06-15 17:44 UTC
Posted Jun 15, 2022 - 20:41 UTC
Identified
Dear Client,

We have redirected all SMPP traffic from US7 to our US2 site while we are working on resolving this issue.

We have localized that the issue is isolated to SMPP traffic only.

Corresponding redundant site is available to which you can connect to avoid further service interruption.

SMPP FQDN: smpp-us3.clxcommunications.com / us3.smpp.api.sinch.com / inbound01-ash1.clxnetworks.com (209.95.131.8)
HTTP FQDN: http-us3.clxcommunications.com / us3.httpsms.api.sinch.com / inbound01-ash1.clxnetworks.com (209.95.131.8)
ENUM FQDN: enum-us3.clxcommunications.com / us3.httplookup.api.sinch.com / inbound01-ash1.clxnetworks.com (209.95.131.8)
Posted Jun 15, 2022 - 17:52 UTC
Investigating
Dear Client,

We are writing to inform you that we are experiencing degradation at our US7 site.

Type: Site degradation - US7 Site

Clients may experience issues connecting towards the site.

Impacted Site:
us7.smpp.api.sinch.com (40.91.87.172)
us7.httpsms.api.sinch.com (40.91.87.172)
us7.httplookup.api.sinch.com (40.91.87.172)

We appreciate your patience and apologize for any inconvenience while we work to resolve the issue. We will keep you updated with the latest developments.

Please contact support@sinch.com should you require further information or assistance.
Posted Jun 15, 2022 - 17:23 UTC
This incident affected: Messaging API - US (SMPP, HTTP).