Delivery issues - Asia Cell Iraq
Incident Report for Sinch
Resolved
This incident has been resolved, we have monitored traffic towards Asiacell closely the last few days and can see that the traffic now is stable and normalized again.

Incident Start Time: 2020-05-28 20:30 UTC.
Incident End Time: 2020-06-25 01:25 UTC.

We appreciate your patience while this was being worked on and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jun 29, 2020 - 08:52 UTC
Monitoring
Dear Client,

We are observing a significant improvement in traffic towards Asia Cell Iraq since 2020-06-23 17:00 UTC.

Incident Start Time: 2020-06-24 23:00 UTC.

Impact MT: Client may observe delayed or expired messages towards Asia Cell Iraq.

We are working with the operator to resolve this issue.
If you have any questions, please contact us at support@sinch.com.
Posted Jun 25, 2020 - 01:34 UTC
Investigating
Dear Client,

We are observing dAsia Cell Iraq is not sending DRs for messages

Incident Start Time: 23:07 UTC
Impact MT: Client may observe delayed or expired messages towards Asia Cell Iraq.

We are working with the operator to resolve this issue.
If you have any questions, please contact us at support@sinch.com.
Posted Jun 25, 2020 - 00:40 UTC
Monitoring
Dear Client,

We are observing a significant improvement in traffic towards Asia Cell Iraq since 2020-06-23 17:00 UTC.

Incident Start Time: 2020-06-16 18:00 UTC.

We are still working with the operator to get all information regarding the root cause and will monitor this destination closely.
If you have any questions, please contact us at support@sinch.com.
Posted Jun 24, 2020 - 15:30 UTC
Update
We apologize as the latest notice was submitted with an incorrect time-stamp please see the correct one here below.

Incident Start Time: 2020-06-16 18:00 UTC
Posted Jun 16, 2020 - 22:32 UTC
Investigating
Dear Client,

We are writing to inform you that we are once again observing delays on a portion of messages submitted towards Asia Cell network in Iraq.

Incident Start Time: 2020-06-16 20:00 UTC
Impact MT: Clients may observe delayed or expired messages towards Asia Cell Iraq

We are working with the operator to resolve this issue.
If you have any questions or concerns please do not hesitate to contact support@sinch.com
Posted Jun 16, 2020 - 22:21 UTC
Monitoring
Dear Client,

We are observing a significant improvement on traffic towards Asia Cell Iraq since 2020-06-16 01:20 UTC.

Incident Start Time: 2020-05-28 20:30 UTC.
Impact MT: Client may observe delayed or expired messages towards Asia Cell Iraq.

We are still working with the operator to get all information regarding the root cause and will monitor this destination closely.
If you have any questions, please contact us at support@sinch.com.
Posted Jun 16, 2020 - 06:59 UTC
Investigating
Dear Client,

We are writing to inform you that we are once again observing delays on a portion of messages submitted towards Asia Cell network in Iraq.

Incident Start Time: 2020-06-11 10:03 UTC
Impact MT: Clients may observe delayed or expired messages towards Asia Cell Iraq

We are working with the operator to resolve this issue.
If you have any questions or concerns please do not hesitate to contact support@sinch.com
Posted Jun 11, 2020 - 12:42 UTC
Monitoring
Dear Client,

We are observing a significant improvement on traffic towards Asia Cell Iraq since 2020-06-01 04:45 UTC.

Incident Start Time: 2020-05-28 20:30 UTC.
Impact MT: Client may observe delayed or expired messages towards Asia Cell Iraq.

We are still working with the operator to get all information regarding the root cause and will monitor this destination closely.
If you have any questions, please contact us at support@sinch.com.
Posted Jun 02, 2020 - 08:13 UTC
Investigating
Dear Client,

We are observing delays on a portion of messages attempted towards Asia Cell Iraq.

Incident Start Time: 2020-05-28 20:30 UTC.
Impact MT: Client may observe delayed or expired messages towards Asia Cell Iraq.

We are working with the operator to resolve this issue.
If you have any questions, please contact us at support@sinch.com.
Posted May 28, 2020 - 21:06 UTC
This incident affected: Connectivity by region (SMS - EMEA).