Delivery Issue Brazil - Brisanet

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 11:05 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2025 - 10:58 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2025 - 02:18 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 22:13 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 18:06 UTC

Investigating

We are currently observing delivery issues in Brazil - Brisanet.

Incident Start Time: 2025-02-25 15:58 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 25, 2025 - 16:22 UTC
This incident affected: External Connectivity (SMS - LATAM).