DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33240
Incident Report for Sinch
Resolved
The queues for multimedia messages have been cleared.
And the traffic has resumed to normal. we will continue to monitor the traffic.

Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 21-Sep-2021 20:15 Hrs.
Incident End Date & Time (GMT) : 21-Sep-2021 22:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 21, 2021 - 22:37 UTC
Investigating
Ticket Number :: MNOC-33240
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 21-Sep-2021 20:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 21, 2021 - 20:25 UTC
This incident affected: Sinch DI Services (MMS 365).