DI SMS 365 | Enterprise Messaging | Potential delay in delivery towards Mexico | TT# MNOC-33341
Incident Report for Sinch
Resolved
This incident has been resolved and monitoring NOC will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 September 2021 22:30 Hrs.
Incident End Date & Time (GMT) : 25 September 2021 05:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 25, 2021 - 05:31 UTC
Identified
Queues are decreasing. We will continue to monitor and update once all the queues are cleared.
Posted Sep 25, 2021 - 01:42 UTC
Investigating
Ticket Number :: MNOC-33341
Services:: DI SMS 365

Description ::
Currently, we are observing queues related to MO, MT and DLR traffic within our platform
Some of our customers may observe a potential delay in delivery for MO, MT and DLR traffic towards Mexico.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 September 2021 22:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 25, 2021 - 00:16 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).