Delivery Issue Phillipines- Globe Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-15 02:17 UTC
Incident End Time: 2022-06-17 06:00 UTC
Posted Jun 20, 2022 - 20:54 UTC
Investigating
We are currently observing delivery issues towards Phillipines- Globe Telecom.

Incident Start Time: 2022-06-15 02:17 UTC
Impact: Clients may experience failed or delayed MTs and delivery receipts for their traffic.

The issue is under investigation.

We will update as soon as we have more information.
Posted Jun 15, 2022 - 02:48 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).