DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33173
Incident Report for Sinch
Resolved
The queues for multimedia messages on our platform have cleared.
This incident is now resolved and we will continue to monitor the traffic.


Impact ::

Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted


Incident Start Date & Time (GMT) : 19 September 2021 16:15 Hrs.
Incident End Date & Time (GMT) : 19 September 2021 18:00 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 19, 2021 - 18:05 UTC
Investigating
Ticket Number :: MNOC-33173
Services:: DI MMS 365 - MM7

Description ::

Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 19 September 2021 16:15 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 19, 2021 - 16:47 UTC
This incident affected: Sinch DI Services (MMS 365).