Delivery issues - Ireland 3
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-13 00:50 UTC
Incident End Time: 2022-09-13 01:20 UTC
Posted Sep 13, 2022 - 01:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 01:27 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards 3 Ireland.

Incident Start Time: 2022-09-13 00:50 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted Sep 13, 2022 - 01:14 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).