Delivery Issue Brazil - Brisanet Brazil
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-02-06 14:48 UTC
Incident End Time: 2025-02-06 15:32 UTC
Posted Feb 06, 2025 - 16:08 UTC
Investigating
We are currently observing delivery issues towards Brazil - Brisanet Brazil

Incident Start Time: 2025-02-06 14:48 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 06, 2025 - 15:28 UTC
This incident affected: Connectivity by region (SMS - Latin America).