Delivery Issue ES, PT, MA - Multiple operators

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident start time: 2025-04-28 12:25 UTC
Incident start time: 2025-04-29 08:00 UTC
Posted Apr 29, 2025 - 08:24 UTC

Update

We are continuing to experience a degradation for our traffic toward the below destinations as a result of the aforementioned power outage.

Portugal - Multiple operators
Morocco - Orange Morocco
Spain - Multiple operators
Posted Apr 28, 2025 - 23:08 UTC

Update

Dear Client,

The power outage may also affect our services towards the following countries and operators:

Portugal - Multiple operators
Morocco - Orange Morocco

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will provide any further information as we receive it.
Posted Apr 28, 2025 - 18:01 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 14:45 UTC

Investigating

Dear Client,

Please be aware that Spain is currently experiencing a major power outage which may cause a general degradation of our services towards Spain.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

Incident start time: 2025-04-28 12:25 UTC

We will update our Status Page with new information as we receive it.
Posted Apr 28, 2025 - 13:41 UTC
This incident affected: External Connectivity (SMS - EMEA).