Sinch Operator Notification - Toll free number provider
Incident Report for Sinch
Resolved
MO, DLR, and MT message delivery has been Resolved.
Posted Nov 15, 2019 - 23:22 UTC
Monitoring
MO and DLR queues are now being processed, MT messages are being delivered in expected time-frames. MO messages and DLRs may be delayed as queues drain.
Posted Nov 15, 2019 - 22:56 UTC
Identified
We have received confirmation from our toll free number provider that they have identified an issue on their end. They are working to resolve the issue as quickly as possible.
Posted Nov 15, 2019 - 17:46 UTC
Investigating
We are writing to inform you that our Toll-free number provider is experiencing an issue on their platform. They are working to resolve the issue as quickly as possible.
Impairment Incident Start Time: 2019-11-15 16:27 UTC
Impact MT: Clients may experience delayed toll free number MTs towards the US.
Impact MO: Clients may experience delayed toll free number MOs from the US.
Posted Nov 15, 2019 - 16:56 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).