Service Disruption
Incident Report for Sinch
Resolved
This incident has been resolved. As of 19:27 UTC all systems are running as normal again. Service quality has been restored.
Posted 8 months ago. Feb 18, 2019 - 20:37 GMT-01:00
Identified
We are currently experiencing service quality issues in some parts of our system.

This is being investigated with a matter of urgency and we hope to resolve this shortly.
Posted 8 months ago. Feb 18, 2019 - 17:51 GMT-01:00
This incident affected: Voice (App to App Calling, App to Phone Calling, Phone to Phone Calling) and Legacy API (SMS (Legacy Sinch)).