DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-36353
Incident Report for Sinch
Resolved
Ticket Number :: MNOC-36353
Services:: DI MMS 365 - MM7

Description ::
• All queues have been cleared and traffic is resumed back to normal.
• Support teams verified the same and found the issue is resolved.
• Support teams will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 6 January 2022 18:20 Hrs.
Incident End Date & Time (GMT) : 6 January 2022 23:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 07, 2022 - 00:24 UTC
Update
We observe queues are decreasing slowly.
We will update once all the queues are cleared.
Posted Jan 06, 2022 - 21:09 UTC
Investigating
Ticket Number :: MNOC-36353
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 6 January 2022 18:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 06, 2022 - 19:08 UTC
This incident affected: Sinch DI Services (MMS 365).