Delivery Issue Indonesia - Telkomsel
Incident Report for Sinch
Resolved
This incident has been resolved and the traffic towards Telkomsel - Indonesia is stable.

Incident Start Time: 2021-02-27 08:01 UTC
Incident End Time: 2021-02-27 08:57 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Feb 27, 2021 - 10:52 UTC
Monitoring
Dear Clients,

We are writing to inform you that delivery to Telkomsel, Indonesia has normalized since 2021-02-27 08:57 UTC
We are still working with the operator to get all information regarding the root cause and will monitor this destination closely.

We appreciate your patience while the operator worked to resolve this issue and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Feb 27, 2021 - 09:30 UTC
Investigating
Dear Clients,

We are writing to inform you that we are currently observing delivery issues towards the Telkomsel network in Indonesia. We are working with the operator to resolve this issue.

Incident Start Time: 2021-02-27 08:01 UTC

Impact: Clients may observe delayed or failed MTs/DRs towards Telkomsel - Indonesia.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Feb 27, 2021 - 08:47 UTC
This incident affected: Connectivity by region (SMS - APAC).