DI SMS 365 (iSMS) | Operator Services | Delay in retrieving statistics from Report Manager | Ref Number: MNOC-62524

Incident Report for Sinch

Resolved

The issue has been resolved and systems are back to normal.
Posted Dec 16, 2025 - 20:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 20:00 UTC

Update

Dear Clients,

This issue is still under investigation.
We will update you on further developments.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Dec 14, 2025 - 15:04 UTC

Investigating

Services :: DI SMS 365 (iSMS)
Ref Number :: MNOC-62524

Start Date and Time(GMT): 14th December 2025 09:45 GMT

Description:
Our internal monitoring system has identified an issue affecting the timeliness of statistics reported via the Report Manager.
As a result, some customers may experience delays in viewing their most recent transactions.
Please note that this incident does not impact the delivery of messages.

We are treating this on priority and our supports are triaging for a recovery.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Dec 14, 2025 - 10:38 UTC
This incident affected: Sinch DI Services (International SMS 365).