Service Degradation - Customer Dashboard - Message Search and Analytics
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2024 - 12:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2024 - 11:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 10:09 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2024 - 01:12 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2024 - 11:04 UTC
Investigating
We are writing to inform you that we are currently experiencing a service degradation for the Message Search and Analytics components on the Customer Dashboard.

Impact: Customer may experience missing recent data when performing searches with our Message Search and Analytics tool on dashboard.sinch.com

Our engineers are working to restore service as soon as possible.

We appreciate your patience and apologize for any inconvenience during this period.
Posted Aug 22, 2024 - 09:03 UTC
This incident affected: Customer Portal (Analytics).