DI SMS 365 | Enterprise Messaging | Delay in delivery of MT and DLR towards AT&T Mexico
Incident Report for Sinch
Resolved
This incident has been resolved .

Incident Start Date & Time (GMT) : 31 August 2021 19:30 Hrs.
Incident End Date & Time (GMT) : 31 August 2021 20:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 01, 2021 - 07:53 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• One of our partner is having facing issue with delivering message towards AT&T Mexico destination.
• Some of our customers may observe potential delay in delivery of bulk traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 31 Aug 2021 19:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 01, 2021 - 05:08 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).