DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR traffic towards Vodafone in Egypt
Incident Report for Sinch
Resolved
We received an update that there was some temporary issue at our partner's end.
The issue has been resolved, We will monitor further.

Incident Start Date & Time (GMT) :02-December-2021 17:15 Hrs.
Incident End Date & Time (GMT) : 02-December-2021 23:55 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Dec 03, 2021 - 00:25 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Vodafone in Egypt.
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic towards Vodafone Egypt in Egypt.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 02-December-2021 17:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Dec 02, 2021 - 18:19 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).