EU Sites - Degradation
Incident Report for Sinch
Resolved
This incident is now resolved.

Incident Start Time: 2024-07-17 14:54 UTC
Incident end time: 2024-07-17 19:00 UTC

If you have any questions, please contact us at support@sinch.com
Posted Jul 17, 2024 - 19:31 UTC
Update
This incident is now resolved.

Incident Start Time: 2024-07-17 14:54 UTC
Incident end time: 2024-07-17 19:00 UTC

If you have any questions, please contact us at support@sinch.com
Posted Jul 17, 2024 - 19:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 17:25 UTC
Investigating
Dear Client,

We are currently experiencing a performance degradation on our EU sites.
Customers may experience connection issues towards EU1 and EU3.

Incident Start Time: 2024-07-17 14:54 UTC

We appreciate your patience and apologize for any inconvenience while we work to resolve the issue. We will keep you updated with the latest developments.

Please contact support@sinch.com should you require further information or assistance.
Posted Jul 17, 2024 - 15:18 UTC
This incident affected: Messaging API - EU (SMPP, HTTP) and Lookup API Endpoints (ENUM EU, HTTP EU).