Sinch Maintenance Notification on our AU sites loadbalancers
Scheduled for Jun 24, 15:00 - 16:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 07, 2021 - 06:32 UTC
Scheduled
We will be performing a scheduled maintenance at our AU sites loadbalancers. The maintenance is performed in order to apply security patches.

Impact: Intermittent loss of connectivity during loadbalancer failover.

Window one: 2021-06-24 15:00-15:30 UTC
Affected Site: AU1-1

Window two: 2021-06-24 15:30-16:00 UTC
Affected Site: AU1-2
Posted Jun 07, 2021 - 06:27 UTC
This scheduled maintenance affects: Messaging API - AU (SMPP, HTTP).