Contact Pro - TEST Incident
Incident Report for Sinch
Resolved
Issue is resolved.
Posted Nov 19, 2024 - 09:34 UTC
Identified
Status update test with Incident status bar change and a message
Posted Nov 19, 2024 - 09:32 UTC
Update
Status update test without other changes than message.
Posted Nov 19, 2024 - 09:31 UTC
Investigating
Dear Customer,

This is a TEST incident.

Best regards,
Sinch Operations
Posted Nov 19, 2024 - 09:25 UTC
This incident affected: Contact Pro (NOTIFICATION TEST).