Delivery Issues Brazil - TIM
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-17 01:55 UTC
Incident End Time: 2022-05-17 21:50 UTC
Posted May 18, 2022 - 03:47 UTC
Investigating
We are currently observing delivery issues towards TIM Brazil.

Incident Start Time: 2022-05-17 01:55 UTC

We will update you as soon as we have more information.
Posted May 17, 2022 - 02:19 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).