Delivery Issue Israel - Golan Telecom
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2023-09-12 10:06 UTC
Incident End Time: 2023-09-12 11:42 UTC
Posted Sep 12, 2023 - 21:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 16:12 UTC
Update
We are continuing to investigate this issue.
We will update as soon as we have more information.
Posted Sep 12, 2023 - 13:23 UTC
Investigating
We are currently observing delivery issues towards Israel - Golan Telecom.

Incident Start Time: 2023-09-12 10:06 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 12, 2023 - 11:35 UTC
This incident affected: Connectivity by region (SMS - EMEA).