Delivery Issue New Zealand - 2Degrees
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 20:53 UTC
Monitoring
The carrier has confirmed the issue on their network has been mitigated. We are actively monitoring and will update upon resolution or further degradation.

Incident Start Time: 2022-06-20 08:21 UTC
Restoration Time: 2022-06-20 13:00 UTC
Posted Jun 20, 2022 - 14:22 UTC
Investigating
We are currently observing delivery issues towards New Zealand - 2Degrees

Incident Start Time: 2022-06-20 08:21 UTC

We will update as soon as we have more information.
Posted Jun 20, 2022 - 08:47 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).