DI SMS 365 | Enterprise Messaging | Potential delay in receipt of DLR from Vodafone Egypt in Egypt
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
We no longer observe degradation in receipt of delivery from Vodafone Egypt in Egypt.
Traffic has been resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 15 November 2021 14:45 Hrs.
Incident End Date & Time (GMT) : 15 November 2021 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 15, 2021 - 17:06 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation in receipt of delivery from Vodafone Egypt in Egypt.
Some of our customers may observe delay in receipt of DLR for the MT Traffic terminating into Vodafone Egypt in Egypt.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Queueing at carrier end
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 15 November 2021 14:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 15, 2021 - 14:52 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).