Delivery Issue - Multiple Destinations
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-11-20 15:50 UTC
Incident Restoration Time: 2023-11-20 17:14 UTC
Incident End Time: 2023-11-20 17:14 UTC

During the incident timeframe, customers may have experienced delays or rejections on some MT messages for SMS and MMS.
Posted Nov 20, 2023 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Incident Restoration Time: 2023-11-20 17:14 UTC
Posted Nov 20, 2023 - 17:58 UTC
Investigating
We are currently experiencing an issue causing delivery delays towards multiple destinations.
Our engineers are currently working on resolving this issue as quickly as possible.

Impact: Customers may experience delays or rejections on some MT messages.

Incident Start Time: 2023-11-20 15:50 UTC

We appreciate your patience and apologize for any inconvenience during this period.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 20, 2023 - 16:57 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA, SMS - Latin America, SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free, SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).