DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards our partners in United States.
Incident Report for Sinch
Resolved
This incident is resolved. We will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 22-Oct-2021 16:30 Hrs.
Incident End Date & Time (GMT) : 22-Oct-2021 19:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 22, 2021 - 20:31 UTC
Update
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made
Posted Oct 22, 2021 - 19:04 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Sinch DI Monitoring NOC is currently observing towards our partners in United States.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 22-Oct-2021 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 22, 2021 - 16:51 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).