Delivery Issue Turkey - Turkcell
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-02-01 07:37 UTC
Incident End Time: 2024-02-01 15:35 UTC
Posted Feb 01, 2024 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2024 - 10:09 UTC
Investigating
We are currently observing delivery issues towards Turkey-Turkcell.

Incident Start Time: 2024-02-01 07:37 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 01, 2024 - 08:20 UTC
This incident affected: Connectivity by region (SMS - EMEA).