Planned Maintenance - API REST US
Scheduled for Jan 29, 10:00 - 10:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 07, 2020 - 21:03 UTC
Scheduled
We have a scheduled database maintenance related to US REST API on 2020-01-29 10:00-10:30 UTC.
Impact: Clients will for a period of 30-60 seconds not be able to download DLR reports and MOs using HTTP GET.
Affected endpoints: us.sms.api.sinch.com, api.clxcommunications.com, api.mblox.com, api-sms-us.clxcommunications.com
Posted Jan 07, 2020 - 08:27 UTC
This scheduled maintenance affects: Messaging API - US (REST).