DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of DR || MNOC-47834
Incident Report for Sinch
Resolved
All the queues built within SMSx platform are cleared and the issue has been resolved.

Incident Start Date & Time (GMT) : Sat May 13 16:03 GMT 2023
Incident End Date & Time (GMT) : Sun May 14 00:20 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 14, 2023 - 00:35 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2023 - 16:58 UTC
Investigating
Ticket Number :: MNOC-47834

Services:: DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted to an incident, where we have multiple queues built within SMSx platform.
Few of our customers connected to SMSx platform may observe potential delay in delivery for DR messages.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Potential Delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : Sat May 13 16:03 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 13, 2023 - 16:08 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).