Delivery issues - Bouygues Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-08-14 13:00 UTC
Incident End time: 2022-08-14 18:00 UTC
Posted Sep 14, 2022 - 22:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 17:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 16:10 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Bouygues Telecom.

Incident Start Time: 2022-08-14 13:00 UTC

Impact: Clients may observe delayed MTs towards Bouygues Telecom for GW336 traffic.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 14, 2022 - 16:07 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).