Delivery Issue Claro - Brazil

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2024-10-26 21:16 UTC
Incident End Time: 2024-10-26 22:39 UTC
Posted Oct 27, 2024 - 00:09 UTC

Investigating

We are currently observing delivery issues in Claro - Brazil.

Incident Start Time: 2024-10-26 21:16 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Oct 26, 2024 - 21:22 UTC
This incident affected: External Connectivity (SMS - LATAM).