Delivery Issue - United States - T-Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-05 14:59 UTC
Incident End Time: 2024-06-05 18:26 UTC
Posted Jun 05, 2024 - 22:46 UTC
Monitoring
We can no longer observe a degradation for our traffic toward T-mobile - United States.

We will continue monitoring for any further degradation.
Posted Jun 05, 2024 - 18:17 UTC
Investigating
We are currently observing delivery issues towards the United States - T-Mobile.

Incident Start Time: 2024-06-05 14:59 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jun 05, 2024 - 15:24 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).