A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 23:17 UTC
Update
Engineering continues to work on this issue. A secondary queueing period was observed between 21:49-22:22 GMT and has recovered with messages processing normally at this time.
Posted Jul 06, 2026 - 22:43 UTC
Identified
Ticket Number: MNOC-64657 Services: SMSx
Description: We observed queues related to MO, MT and DLR traffic within our SMSx platform. Few customers may have observed a potential delay in delivery for MO, MT and DLR traffic on 06 July, 2026 between 19:20 - 20:35 GMT.
Our technical teams are actively working on the root cause and are monitoring for stability. We will continue to provide updates as more information becomes available. We appreciate your patience and understanding.
Impact: Mobile Terminating (MT) Traffic: Potential delay in delivery Mobile Originated (MO) Traffic: Potential delay in delivery DR Notification: Potential delay in delivery
Incident Start Date & Time (GMT) : 06 July, 2026
If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 06, 2026 - 21:35 UTC
This incident affects: Sinch DI Services (SMS 365 Operator US).