Dashbord Notification - Message search
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact: Clients may have experienced issues with message search and analytics function in the dashboard.

Resolution: We identified an issue with our data warehouse processing CDR's. Our infrastructure operations team identified and resolved this, all messages will now be searchable.

If you have any questions please contact support@sinch.com.
Posted Mar 12, 2020 - 05:46 UTC
Identified
Dear Client,

We are writing to inform you that we are currently experiencing issues with our message search function on dashboard.sinch.com.

Impact: Clients may experience issues with message search and analytics function in the dashboard.

If you have any questions please contact support@sinch.com.
Posted Mar 12, 2020 - 03:41 UTC
This incident affected: Customer Portal (SMS Administration, Analytics).