Delivery issue - Global
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 17, 2023 - 10:10 UTC
Investigating
We are writing to inform you that a configuration mismatch has been identified that inaccurately blocked any sender containing the letter "S" between the times mentioned below.

The issue has now been permanently resolved.

Incident Start Time: 2023-05-17 08:57 UTC
Incident End Time: 2023-05-17 09:11 UTC

We apologise for any inconvenience caused.
Posted May 17, 2023 - 10:09 UTC
This incident affected: Messaging API - EU (SMPP, HTTP, REST), Messaging API - US (SMPP, HTTP, REST), Messaging API - AU (SMPP, HTTP, REST), Messaging API - BR (SMPP, HTTP, REST), Verification (SMS Verification), Messaging API - CA (SMPP, HTTP, REST), and Legacy API (Redhot XML (mBlox), E3 (Dialogue), SMS (Legacy Sinch)).