DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-32831
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed back to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 04 September 2021 22:33 Hrs.
Incident End Date & Time (GMT) : 05 September 2021 06:25 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 05, 2021 - 06:30 UTC
Identified
Queues are on decline now. We will inform you once all the traffic have cleared.
Posted Sep 05, 2021 - 04:36 UTC
Update
We have observed high traffic due to which there is a delay in delivery of Multimedia messages. We shall continue to provide an update.
Posted Sep 05, 2021 - 01:30 UTC
Investigating
Ticket Number :: MNOC-32831
Services :: DI E-Mail 365 - MM7

Description ::
• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 04 September 2021 22:33 Hours

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 04, 2021 - 22:34 UTC
This incident affected: Sinch DI Services (MMS 365).