Delivery Issue Elisa Finland
Incident Report for Sinch
Postmortem

We have discluded our external provider for Elisa Finland, live traffic is no longer affected.
Traffic sent during the incident period is queued on our provider and will be delivered once they resolved this.

Incident start time: 19:28 GMT 29-10-2019
Incident end time: 11:15 GMT 30-10-2019

Update 13:44 GMT

The cause of the observed delivery degradation was that Elisa-Finland had implemented a faulty rule in their SMS Fire Wall, causing messages to be stored on our provider's end.

The fault has been identified and removed.
Traffic queued on our provider during the incident period has now been delivered.

Incident start time: 19:28 GMT 29-10-2019
Incident end time: 11:15 GMT 30-10-2019
Final resolution time: 12:13 GMT 30-10-2019

Posted Oct 30, 2019 - 10:47 UTC

Resolved
We are observing MT delivery issues to Elisa Finland.
Impact: MT messages are queued and delayed.
We are working with the operator to resolve this issue.
Posted Oct 29, 2019 - 20:28 UTC