Delivery Issue Nigeria - 9Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-12-26 15:20 UTC

Incident End Time: 2024-12-27 10:17 UTC
Posted Dec 27, 2024 - 14:27 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2024 - 06:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2024 - 02:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2024 - 23:04 UTC
Investigating
We are currently observing delivery issues in Nigeria - 9Mobile.

Incident Start Time: 2024-12-26 15:20 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Dec 26, 2024 - 21:55 UTC
This incident affected: Connectivity by region (SMS - EMEA).