DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-43103
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that queues have been cleared and traffic resumed back to normal.
We consider this issue as resolved.

Incident Start Date & Time (GMT) : 21 September 2022 14:30 Hrs.
Incident End Date & Time (GMT) : 22 September 2022 04:59 Hrs.

if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Sep 22, 2022 - 05:03 UTC
Identified
Dear Client,

We are writing to inform you that queues are due to high traffic and are reducing gradually.
We will monitor and update further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Sep 22, 2022 - 02:46 UTC
Investigating
Ticket Number :: MNOC-43103
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 21 September 2022 14:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Sep 21, 2022 - 14:45 UTC
This incident affected: Sinch DI Services (MMS 365).